Support center
Subscribe to updates
Support center
Subscribe to updates
Powered by
[This is a test] App timeouts
Resolved
·
Degraded performance
This is now resolved.
Thu, Mar 5, 2026, 06:14 PM
(
5
hours ago)
·
View all updates
Affected components
06:11 PM
06:14 PM
API
Application
Integrations
Updates
Resolved
This is now resolved.
Thu, Mar 5, 2026, 06:14 PM
Investigating
This is just a test
Thu, Mar 5, 2026, 06:11 PM
[This is a test] App timeouts - Kit Status